Skip to main content
Topic: where I Go issues. (Read 16 times) previous topic - next topic

where I Go issues.

I've updated to the new version of Geooh.  I wanted to use the WhereIGo portion for the Fairbanks Reverse Cache (GC7K0KX).  There is already a cartridge on the phone from the previous version of the app.  I can open the cartridge, but can't find any way to enter the value for the cache. 

I tried activating another whereigo cache, but can't recall how I used to load a cartridge.  I tried clicking on the link for the cartridge in the description, which takes me to the whereigo page, but trying to download the cartridge there gives a need to login message, even though I entered the login info in the settings of the app. 

I wanted to use this on my Alaska trip which starts tomorrow.  So really need to know how to get it to work again.

Thanks,
Jerry
 

Re: where I Go issues.

Reply #1
Hi Jerry,

If clicking a wherigo link in a cache description doesn't give you a list of apps available to open the link, like Geooh, then it means at one point you selected "Always" to an app that will always open that link format. So if the web browser always opens up, then you need to go into Android settings, find the apps section, select the browser app, and then for the defaults setting clear it. This is a feature of Android and nothing Geooh can do if you told Android to always open those links with the browser.

What do you mean you can't enter the value for the cache? A screenshot goes a long way to better explain what you are trying to do.

Re: where I Go issues.

Reply #2
The Reverse Cache Cartridge needs a code to tell the cartridge which cache you're doing.  It's a fifteen digit number, (three 5 digit numbers) that have to be entered into the cartridge at the start.  After it is entered, you can get a distance to the final from your current location.  When I start the cartridge, I don't get a prompt for the code, and none of the sections of the cartridge have anything to click on.

At the moment, I'm loading System 10 on the phone, when it's done, I'll check that setting.  Hopefully I'll at least be able to load cartridges automatically when opening a whereigo cache like I used to do after checking the settings.

Re: where I Go issues.

Reply #3
I have a Pixel 2XL and loaded 10 today. I've also done reverse wherigos where I had to enter the codes. I remember I had a problem on my last one, but it really wasn't Geooh as much as I didn't understand what the cartridge wanted me to do. And if you take the wrong path, the cartridge doesn't let you back track to fix it so I had to restart the wherigo all over again and then things worked. That could be your issue.

Re: where I Go issues.

Reply #4
I just checked the cache GC number. It looks like the CO hasn't coded the link properly in the description. It doesn't even allow WhereYouGo or Geooh to intercept the link to perform the download. So it isn't the "always" default I mentioned earlier. It's the owner. I'll dig into the HTML tomorrow to see if I can get Geooh to handle whatever they used as the link.

Re: where I Go issues.

Reply #5
I tried the always option but as you found it didn't help.  When I click on the cartridge link on the description, the Geooh app loads the whereigo page directly.  And when I click on the download button on the web page (within the app) I get the needs login page. 

I tried another whereigo from the Fairbanks PQ I have, called UAF Whereigo Fun! (GC659H0) and again wasn't able to get the cartridge to download. 

I then downloaded all the possible whereIGo cartridges for my trip onto my computer, and dropped them into google drives, so I could get to them on my phone.  I went to the folder I had .gwc files in already. (/storage/emulated/0/Geooh/Wherigo)  I deleted all the files there, then copied several of the WhereIGo cartridges from the google drive to that folder.  However, geooh doesn't see the cartridges now. 

I'm at a loss for now.  I've a few hours tomorrow before the flight leaves, and I'll try to keep an eye on the forums after we take off. 

Thanks for any help.  There are two reverse caches in particular I want to do, (Fairbanks and Vancouver)  which means doing readings from different locations.   I'll try the Whereyougo app for my first readings, just in case.  Thanks again.

PS.  All the WhereIGo caches I looked at had similar urls for the cartridge, so I'm not sure there's a problem with the url. 

Re: where I Go issues.

Reply #6
I think I found where the issue is... the latest release that fixed a bug introduced one related to wherigos. Working on a fix now and will push a new release soon so you should have things as you need it. Sorry for the inconvenience.

Safe flight and enjoy your vacation!

Re: where I Go issues.

Reply #7
Thanks for your quick response.  I'll keep an eye out for an update.  Leave for the airport in a half hour or so.  So may not get back to the forums for the next few weeks.
(smiles)