Skip to main content
Topic: No logging options with a "LIST" of caches (Read 979 times) previous topic - next topic

No logging options with a "LIST" of caches

Notice over the weekend that we had received an update to v10.2.14 which corrected previous issue of "Template" logging (Thanks) but with this update, I've lost all options of logging a cache that is in a "List" of caches. Used this feature of loading a "List" of caches Saturday on the weekend trip we planed. I logged 3 caches with no issues early Saturday morning. Later that day I was unable to log any cache in any list from the app anymore. Lost all options but "Show on Map, Navigate to, and Go to web page". Went to 'Live Map" and logging was find so used it the rest of trip. Also notice that "Snippets" stop as well but didn't get to test much. Still can't get the addition of the "Found using Geooh Go" to logs when using "Template" file. Really hope we can get all the bugs worked out of the logging section since you have really made it powerful with all its options.

Just an added thought:

1. Not sure if it can be done but being able to use the "Placeholders" in the "Log Header and/or Footer" section like they are used in the "Template" file. I would then use the internal "Header/Footer" logging process more often because you can change/personalize these log entries quickly if needed. Using the "Template" file input for the special stuff.

2. If above can't be done then if we could use still use the "Log" text input line during the logging process with a "Template" file to add a personal input to a log as a header (optional).  This could be useful ether way.

Again thanks for a great app and for your time

Ron the Hippie Hacker

Re: No logging options with a "LIST" of caches

Reply #1
Screenshots of what you're describing would help since I don't fully understand. Was the network available because Geooh checks for that prior to showing tasks that need the network.

What do you mean by snippets stop? No snippets show? You have defined snippets in Settings?

An update soon to be release should address the Found using Geooh GO when using a template. I'll see about placeholders in the log header/footer along with it.

Re: No logging options with a "LIST" of caches

Reply #2
If I select the "List" option in the "Drawer" and then select a "Named list of caches" that was created using The attached picture is of the screen shot that shows the popup when I select a cache from that list to do anything with, log, view, etc.

If I select "Geocaches" from the "Drawer" then go to "Live Map" and select the same cache, I get the full list of options. Should be the same popup of that cache with no difference...  I just tried to do this at home with great WiFi and results are the same. Can't do much of anything with a cache selected from a "List" but live works find.

I was using this "List" option that morning and it worked find but then tried to used it later that evening and this screen popped up.

Re: No logging options with a "LIST" of caches

Reply #3
That helps.

Currently, you cannot run tasks on caches displayed in the Lists component of Geooh... only from the Geocaches component. You were looking at the online lists stored on Groundspeak. If you had downloaded one of those to an offline list (or searched for caches), that offline list would allow you to run tasks similar to the Live map. Use the Download button to create offline lists for Pocket Queries, Bookmark Lists (what you looked at in Lists), a GPX file, or a GeoTour.

Someday I may add extra functionality to the Lists component, but it's primary purpose is to let your review what's in your online lists found on Groundspeak... similar to the website showing Your Lists.

Re: No logging options with a "LIST" of caches

Reply #4
Still getting use to your app but I thought I was in my list when I logged 3 caches that morning thru you app. All I saw on the map was what was in my list of 15 caches I had selected in 7 counties of Texas. East time I log one I went right back to the couple of caches that were in that list... If this is not an option then I'll work off of the downloaded list but you should look at making a way to use the "List" as a filtered to do the same. I see that you can download a "List" or as you label "Bookmark List" when I though these were 2 different things in You have "Bookmark List" and you have just "List"

Re: No logging options with a "LIST" of caches

Reply #5
You can do Owner Logs on your caches from the Lists component, but there has never been a way to log other caches from there.

Groundspeak keeps changing the name of their lists on the website... it used to be called Bookmark Lists, but now it seems they are just saying Lists. I can remove references to Bookmark to reduce confusion.

Re: No logging options with a "LIST" of caches

Reply #6
Ran across a small issue that I hadn't caught before. Deals with inserting your found count in logs with the placeholder [NUMBER]. It inserts the number fine but it's off by one. When you grab the number before the log is done, the count is for your last find total. When I logged my 2000th find, the count showed in log was #1,999. We just need to add 1 to the retreived count to show the new corrected find total before log is completed.
Really enjoying the app and thanks for your efforts to keep up with the bugs. Happy Holidays...

Re: No logging options with a "LIST" of caches

Reply #8
Yes it was during a found log. Sorry but I just checked my most recent finds to my current counter and numbers were correct. Not sure but maybe it just had a hick up. I first notice it more than a month ago when we did a run from a e-mailed/downloaded GPX file. Didn't really put much thought to it till looking over some past finds I saw that some of the logs numbers recorded were off when compared to what listed. I know this isn't a big deal so we'll monitor issue further. At this point problem may have corrected itself. After all there are a number of things that could affect the count after the fact. Thanks for the time.