Skip to main content
Topic: Refreshing Access Token - Unable to load geocaches (Read 30 times) previous topic - next topic

Refreshing Access Token - Unable to load geocaches


I discovered Geooh Go about a week or so ago and have been loving the features.  While I cache with a Garmin Oregon 600, I prefer to log in the field and Geooh Go is a million miles better than the default GC app. 

I've used Geooh Go for several days without issue.  However, this morning the Geooh Go app launches just fine, but when I click Live, my screen flashes (almost a strobe effect) and Geooh Go has a message stating "Refreshing Access token...." 

I've rebooted my phone a few times and I've tried both with wi-fi and without.  What I've yet to try is an uninstall and reinstall of the app.  However, I've made no changes to any settings since late last week and it's worked without fail on Saturday, Sunday and yesterday.

Is there anything going on with the services today?  Or any other reason this might be happening.  All my other Android apps are functioning without fail and the default GC app is also working as I had to default back to that to log a few finds earlier this morning.



Re: Refreshing Access Token - Unable to load geocaches

Reply #1
Signing out and then back in resolved this issue.  Not sure if this will need to be done on a regular basis, but easy enough I suppose.  OK..I'm back in business and a happy cacher once again. 

Re: Refreshing Access Token - Unable to load geocaches

Reply #2
Sorry for the late reply... forum notifications weren't being sent for posts.

Glad it got resolved. Not sure what the issue was... could have been on Groundspeak's end. Logging out and back in can usually force Groundspeak servers to recognize you to obtain a valid token. This shouldn't have to be done unless there is some hiccup somewhere.